Custom Field not visible in front-end

Home Forums Guestbook Add-On Custom Field not visible in front-end

Viewing 5 posts - 1 through 5 (of 5 total)
  • Author
    Posts
  • #7711
    Jos Teunissen
    Participant

    I have added a custom field called ‘Titel’, above the name and inside the metabox. In the input screen the field is visible and Titles have been entered yet when looking at the resulting guestbook, it still has no Titles.
    I have checked with WPproblemsolving tool to switch off theme and other plugins bt that gives no titles either.

    Any suggestions?

    Best Regards,
    Jos

    #7714
    Marcel Pol
    Keymaster

    Hi Jos,
    Could it be the Title field is available in the Metabox? On the top right of each entry there should be a box that is available when you click the “…”.

    In the settings for each field you can also set it to be above or below the content of the entry.

    If this wasn’t the answer, could you share the link to the website? I would like to take a look then.

    Regards,
    Marcel

    #7715
    Jos Teunissen
    Participant

    Yes that was it Marcel. And I also found the star-ratings and likes and social media there ;-)
    Now a follow-up question: The title starts with “Titel:” Is it possible to suppress or hide that? And can I set a heading tag or format the actual title so it stands-out.

    I am developing the WordPress version of the site (currently in Joomla). I have made access possible to the development area if you would like to have a look: https://eenliefdevolleherinnering.nl/wp/gastenboek/

    Best regards,
    Jos Teunissen

    #7716
    Marcel Pol
    Keymaster

    Hi Jos,
    Good that it works as it should.

    You can disable the title field with CSS. You can add custom CSS in Appearance > Customizer > Custom CSS.

    span.gb-metabox-titel-name {
       display: none;
    }

    And you can make the text bold if you want.

    span.gb-metabox-titel-content {
        font-weight: bold;
    }

    Does that help?

    • This reply was modified 5 months, 2 weeks ago by Marcel Pol. Reason: typing error
    #7718
    Jos Teunissen
    Participant

    Great Marcel.
    I went a step further to make it match the style of the site. Here’s what I have applied and it works fine and looks good!

    span.gb-metabox-titel-content {
    font-weight: bold;
    font-size: 18px;
    color:#B8427B;
    text-transform: uppercase;
    }
    Thanks for the quick help
    Best Regards,
    Jos Teunissen

Viewing 5 posts - 1 through 5 (of 5 total)
  • You must be logged in to reply to this topic.